Flow not working proerply in newly created journey

Namaskaram

Here I have issues,

added carousel with 4 images and next to add quick replies.
again added next carousel and quick replies. here issue is, first carouse only working 2nd linking of carousel not working. and quick replies also not coming.
I added read more button in carousel, and trigger in bot read more not working.

Can you pls me to solve this.

1 Like

please help to solve this, I’m struggling on this. I’m not able to move to next step.

1 Like

Hello @Pavithra,
Can you please confirm if you’re using cloud.yellow.ai for bot building?

Hello @Pratik
yes, I’m using cloud.yellow.ai only.

1 Like

Can you please share your bot ID? It would look like this: https://cloud.yellow.ai
/bot/x1234567890123/overview

Hi,
reported two issues yesterday.

  1. added carousel with 4 images and next to add quick replies.
    again added next carousel and quick replies. here issue is, first carouse only working 2nd linking of carousel not working. and quick replies also not coming. — this issue is fixed my self.
    2)planning to add read more button in carousel, and trigger in bot read more not working.

Can you pls help for read more button functionality.

My bot ID : yellow.ai

1 Like

As we discussed on the call there was an issue with the carousel.
About the Read More button in the carousel, I’m checking with our team. I will update here once I receive a response.

1 Like

Hello @Pratik ,
Is there any update on this? waiting for you input.

1 Like