Help regarding language Settings and problems triggering the fallback

I am searching for a way to change the language settings for the automatic replies or just be able to set these Values manually:

I also have some problems with the Fallback Flow as I tried to let it trigger if the Not satisfied button is clicked but it does not work

Sub ID is 10651. I can not find the Bot ID but I am willing to share if you tell me how to find it


If you don’t want the automated replies to change based on the language of the bot conversation,

  1. Go to Build > Translations > + Create new key.

  1. Create a key for each button and in the other language fields enter the button in the language it should be displayed to the end user.

Screenshot 2024-01-19 at 1.18.25 PM

  1. Go back to your flow, go to the specific button and click the option highlighted below.

  1. Choose the key you created for this button. Similarly do the same for the rest of the keys.

Regarding Fallback, ensure the Not satisfied button is associated to the fallback flow.

If we have misunderstood your query, please write to us in detail regarding the issue, and we will help you out. Bot IDs can be found on the URL, you can refer to the image attached below.

1 Like